Interruption to COM.AU based domain DNS lookups
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted about 1 month ago. Feb 13, 2017 - 19:25 AEDT
Monitoring
The public root DNS name servers are resolving correctly now. We will continue monitoring this for any further issues.
Posted about 1 month ago. Feb 13, 2017 - 16:14 AEDT
Investigating
Monitoring has detected that some COM.AU domains are not resolving correctly due to an issue with public root DNS name servers w.au, x.au, y.au and z.au which are responsible for the .com.au top level domain.

We are currently investigating the issue.
Posted about 1 month ago. Feb 13, 2017 - 15:50 AEDT