VPS Hypervisor Down - s635.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
Further improvements were made to cooling in this server today to improve stability. As previously advised, we will be migrating all customers to Dell enterprise-grade hardware as soon as possible.

Customers will be contacted individually regarding migrations - the migration method we will use will require less than 15 minutes of downtime.
Posted Jul 22, 2016 - 20:57 AEST
Update
We are currently building a number of new hyper-visors with Dell enterprise-grade hardware and will begin migrating customers off this legacy hardware as soon as they are ready. In the mean-time we are doing everything we can to maintain stability of this hyper-visor.
Posted Jul 21, 2016 - 09:24 AEST
Monitoring
All services hosted on the hypervisor have booted successfully. We will continue to monitor the server closely and perform investigation on the cause of the issue.
Posted Jul 21, 2016 - 01:46 AEST
Identified
The Hypervisor has been rebooted and services are being started.
Posted Jul 21, 2016 - 01:35 AEST
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is down or unavailable. As a result your VPS service that resides on this node may not be accessible or connectable.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Jul 21, 2016 - 01:27 AEST