Shared Hosting Server Maintenance - sh18-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
This is a final update that this incident is now resolved. We appreciate your patience whilst we resolved this matter.
Posted Aug 12, 2015 - 01:21 AEST
Identified
Performing emergency maintenance on the server.

This may be impacting access to your websites, email services, ftp services and the cPanel control panel.

The maintenance is expected to take no longer than 30 minutes.
Posted Aug 12, 2015 - 01:05 AEST