Blaze VPS Platform - Degraded Performance
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Apr 27, 2016 - 13:37 AEST
Monitoring
We have identified an issue with the back end storage (SAN) which is causing the degraded performance. We expect this to return to normal in the next 20 minutes.
Posted Apr 27, 2016 - 12:55 AEST
Investigating
We are currently working to identify an issue which is causing a large amount of IOWAIT on the Blaze platform.
Posted Apr 27, 2016 - 12:38 AEST