Reseller Hosting Server RS18 - Intermittent High Load
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Aug 22, 2016 - 12:50 AEST
Monitoring
The load on the server has now stabilised, we will continue to closely monitor the server while the cause is investigated.
Posted Aug 19, 2016 - 17:39 AEST
Update
We are still actively investigating this and further updates will follow in the next 60 minutes.
Posted Aug 19, 2016 - 17:23 AEST
Investigating
We have been observing intermittent high-load levels on the reseller server RS18 this afternoon.

This may be impacting on the performance of accessing your client's websites, email services, ftp services, WHM and the cPanel control panel.

We are actively investigating this and further updates will follow in the next 60 minutes.
Posted Aug 19, 2016 - 16:27 AEST