Reseller Hosting Server Down - s526.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
The RAID rebuild has now been completed. The service should now be stable.
Posted May 31, 2016 - 16:12 AEST
Monitoring
The failed drive has now been replaced and RAID array is currently being rebuilt. We will continue to monitor this and provide an update when done.
Posted May 31, 2016 - 15:36 AEST
Update
We have identified a failing hard drive on the server. Technicians will be replacing the drive shortly.
Posted May 31, 2016 - 12:36 AEST
Identified
Services has been restored however we are continuing our investigation.
Posted May 31, 2016 - 11:56 AEST
Investigating
Be advised our internal monitoring has indicated that the mentioned Reseller Hosting server is currently down or unavailable.

This may be impacting access to your client's websites, email services, ftp services and the cPanel control panel.

Additionally this may be impacting access to the WHM Control panel.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted May 31, 2016 - 11:39 AEST