VPS Platform - S657.au.crucialx.net - Network Interruption
Incident Report for Crucial Hosting
Resolved
The incident has now been resolved. We appreciate your patience whilst we resolved this matter.
Posted Jun 26, 2015 - 15:10 AEST
Investigating
VPS on the Hypervisor may currently be experiencing some network interruption.
Our technicians are currently investigating and will update with more information as it becomes available. We appreciate your patience.
Posted Jun 26, 2015 - 14:51 AEST