vps.crucial.com.au : Control Panel features not working.
Incident Report for Crucial Hosting
Resolved
All Crucial Control Panel functions and integrations have been restored to all services.
Posted May 14, 2015 - 18:59 AEST
Update
Be advised that we have resolved the control panel issues for hypervisor s620.au.crucialx.net.
Posted May 13, 2015 - 10:00 AEST
Update
Be advised the following hypervisors are still experiencing issues with the power features, reboot features, console features.

s598.au.crucialx.net
s608.au.crucialx.net
s620.au.crucialx.net

We are working with our software vendor to address the problems. Should you need to perform a reboot please contact our support staff.
Posted May 12, 2015 - 17:27 AEST
Update
Be advised issues affecting the hypervisor s477.au.crucialx.net have been resolved. Features such as power status, reboot, restart, shutdown are now working. We are continuing to work on other affected hypervisors.
Posted May 12, 2015 - 14:50 AEST
Update
Be advised issues affecting the hypervisor s650.au.crucialx.net have been resolved. Features such as power status, reboot, restart, shutdown are now working. We are continuing to work on other affected hypervisors.
Posted May 12, 2015 - 14:33 AEST
Update
Be advised the issues that occurred post maintenance are still ongoing and we are working to resolve all identified problems as quickly as possible.
Posted May 12, 2015 - 12:59 AEST
Update
The Control Panel integration issue has been resolved for the following nodes: s631.au.crucialx.net, s632.au.crucialx.net, s633.au.crucialx.net and s634.au.crucialx.net

Unfortunately Crucial Control Panel integration issues persist with HV nodes s477.au.crucialx.net, s608.au.crucialx.net - Technicians continue to investigate this issue.
So if your VPS is hosted on any of these HVs, you may face this issue. You are requested to contact our support team for any such operation required on your VPS.
Posted May 12, 2015 - 02:12 AEST
Update
Issues on HV node s655.au.crucialx.net,s650.au.crucialx.net,s652.au.crucialx.net,s654.au.crucialx.net have been resolved, and these services are fully operational again.

Unfortunately Crucial Control Panel intergration issues persist with HV nodes s477.au.crucialx.net, s608.au.crucialx.net, s631.au.crucialx.net, s632.au.crucialx.net, s633.au.crucialx.net and s634.au.crucialx.net - Technicians continue to investigate this issue.
So if your VPS is hosted on any of these HVs, you may face this issue. You are requested to contact our support team for any such operation required on your VPS.
Posted May 11, 2015 - 01:03 AEST
Update
We have noticed the same issue with another HV node 's655.au.crucialx.net' wherein a reboot or any other operation on your VPS through the Crucial Control Panel or from Advance Control Panel will not work.

So if your VPS is hosted on HV node 's655.au.crucialx.net' you may face this issue. You are requested to contact our support team for any such operation required on your VPS.
Posted May 10, 2015 - 02:13 AEST
Identified
We have noticed an issue with following HVs wherein a reboot or any other operation on your VPS through the Crucial Control Panel or from Advance Control Panel will not work :

s608.au.crucialx.net
s477.au.crucialx.net
s650.au.crucialx.net
s652.au.crucialx.net
s654.au.crucialx.net

So if your VPS is hosted on any of these HVs, you may face this issue. You are requested to contact our support team for any such operation required on your VPS.

To fix this issue, a maintenance is already scheduled tomorrow night.
Posted May 09, 2015 - 16:52 AEST