VPS Hypervisor Down - s658.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
The hypervisor has remained stable over the weekend.

We are proactively migrating customers to other hypervisors so that we can further analyze this server hardware to identify the root cause of the issues so we can minimize the risk of this happening again.
Posted Jun 27, 2016 - 12:09 AEST
Update
It is advised that some VPSs will be rebooted again as part of checking procedure, this is to ensure proper system integrity.
Posted Jun 24, 2016 - 17:50 AEST
Monitoring
The hypervisor has completed its reboot and all VPS are now back online.
Posted Jun 24, 2016 - 17:39 AEST
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is down or unavailable. As a result your VPS service that resides on this node may not be accessible or connectible.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Jun 24, 2016 - 17:15 AEST