Shared and Reseller - Degraded Performance
Incident Report for Crucial Hosting
Resolved
The issue has been resolved.
Posted Apr 21, 2016 - 16:49 AEST
Investigating
We have identified an issue with storage which is causing high load on shared and reseller servers. We are currently working to rectify this.
Posted Apr 21, 2016 - 16:35 AEST