Reseller Hosting Server s580.au.crucialx.net - Intermittent High Load
Incident Report for Crucial Hosting
Resolved
This issue has been resolved.
Posted Nov 25, 2016 - 13:43 AEDT
Monitoring
We have identified the cause of the high load and taken corrective action. The load on the server has stabilized.

We will continue to monitor the server to ensure there are no further issues.
Posted Nov 25, 2016 - 13:02 AEDT
Investigating
We are observing intermittent high-load levels on the reseller server 580.au.crucialx.net.

This may be impacting on the performance of accessing your client's websites, email services, ftp services, WHM and the cPanel control panel.

We are actively investigating this and further updates will follow shortly.
Posted Nov 25, 2016 - 12:58 AEDT