s635.crucialx.net Hypervisor Offline
Incident Report for Crucial Hosting
Resolved
The issue has now been resolved and all VPS's are now back online. We will investigate as to what the cause was.
Posted Jul 02, 2016 - 20:08 AEST
Investigating
The s635.crucialx.net Hypervisor is currently offline. Consequently, all VPS servers hosted on this hypervisor are offline as well. We are working towards restoring services back to normal as soon as possible. An update will be posted here once the problem has been fixed.
Posted Jul 02, 2016 - 19:40 AEST