VPS Hypervisor Down - s654.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
All VM's are back online and services have been restored.
We will investigate further on the root cause.
Posted Aug 09, 2016 - 01:15 AEST
Identified
The server had become unresponsive and was rebooted.
It is currently back online with customer VM's being started now.
Posted Aug 09, 2016 - 01:12 AEST
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is down or unavailable. As a result your VPS service that resides on this node may not be accessible or connectable.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Aug 09, 2016 - 00:51 AEST