Shared Hosting Server Down - SH11-EQX3.SYD-NODE.NET
Incident Report for Crucial Hosting
Resolved
Our engineers have resolved the issue, however investigation will be carried out to locate the root cause.
Posted Mar 02, 2017 - 03:38 AEDT
Investigating
Our engineers have been alerted to an issue with Sh11-eqx3.syd-node.net and are currently working on a resolution.
Posted Mar 02, 2017 - 03:12 AEDT