VPS Hypervisor Interuption - xnsrv037.oa.apdcsy1.crucial.com.au
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Nov 16, 2016 - 23:18 AEDT
Monitoring
All services hosted on the hypervisor have been booted. We will continue to monitor the server closely.
Posted Nov 16, 2016 - 22:06 AEDT
Update
The hypervisor has been booted and services are being started
Posted Nov 16, 2016 - 21:56 AEDT
Identified
The Hypervisor is being rebooted to restore services back to normal.
Posted Nov 16, 2016 - 21:39 AEDT
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is unavailable. As a result your VPS service that resides on this node may have experienced accessibility issues.
Posted Nov 16, 2016 - 21:11 AEDT