Reseller Hosting Server MySQL Down - rs23-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
The MySQL checks ran successfully and the server is now back to full capacity.
Posted Aug 16, 2016 - 14:23 AEST
Monitoring
MySQL has performed crash recovery. We are now running integrity checks on all MySQL databases.
Posted Aug 16, 2016 - 10:54 AEST
Identified
Be advised our internal monitoring has indicated that MySQL has crashed and is recovering on Reseller Hosting server rs23-eqx3-syd.

This may be impacting access to your client's websites, email services, ftp services and the cPanel control panel.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Aug 16, 2016 - 10:54 AEST