Server Inaccessible - s580.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
The server has been rebooted and we have confirmed that all services are running fine.
Posted Mar 14, 2015 - 17:38 AEDT
Identified
As the service was inaccessible, we have rebooted the server. Further update will be posted in next 10-15 minutes.
Posted Mar 14, 2015 - 17:32 AEDT
Investigating
Be advised the mentioned server is currently inaccessible.

This may be impacting some of your hosting services.

We are investigating further and will have an update in approx 60 mins.
Posted Mar 14, 2015 - 17:20 AEDT