Service Interruption - Shared and Reseller Hosting
Incident Report for Crucial Hosting
Resolved
A single node in our multi-chassis firewall cluster failed at 17:15 due to a cable-fault. During the fail-over process, some network traffic was unable to reach target destinations due to a configuration issue present in one of the operational nodes. This was promptly rectified by our senior network engineer. The faulty cable has been replaced with a pre-tested cable, and diagnostics show it is working correctly. In future if there is another fail-over event, the majority of network traffic will fail-over instantly, and some traffic will take up to a maximum of 30 seconds to be re-routed automatically.
Posted Aug 04, 2016 - 18:37 AEST
Monitoring
This issue has now been resolved, we are monitoring the situation and are investigating the root cause.
Posted Aug 04, 2016 - 17:42 AEST
Investigating
Our Network Engineers are investigating a network issue impacting the availability of our Shared and Reseller services.

We are working to resolve this with urgency and will post an update within the next 30 mins.
Posted Aug 04, 2016 - 17:26 AEST