VPS Hypervisor Down - s608.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
The server has remained stable today. We have identified the issue to be caused by the RAID controller. We are planning further maintenance to ensure this does not happen again.
Posted Jul 22, 2016 - 21:01 AEST
Monitoring
All servers have booted successfully and services are restored. We will continue to monitor closely and investigate the cause of the outage.
Posted Jul 21, 2016 - 20:20 AEST
Update
Most servers have been correctly restarted and service restored. Some remaining servers are still restarting and should be restored shortly.
Posted Jul 21, 2016 - 19:56 AEST
Identified
The Hypervisor has been rebooted and services are being started.
Posted Jul 21, 2016 - 19:29 AEST
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is down or unavailable. As a result your VPS service that resides on this node may not be accessible or connectable.
Posted Jul 21, 2016 - 19:20 AEST