Service Interruption - Shared Server sh8-eqx3-syd.ha-node.net - HTTP
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Jun 20, 2017 - 16:34 AEST
Monitoring
The HTTP service is now responsive again, Consistency checks are being run on MySQL databases as a precaution.
Posted Jun 20, 2017 - 13:41 AEST
Investigating
There is currently a HTTP service outage on Shared hosting server sh8-eqx3-syd.ha-node.net.
We are working to resolve this with top priority.
Posted Jun 20, 2017 - 13:24 AEST