Idera10 - VPS Server Backups Unavailable for Emergency Maintenance.
Incident Report for Crucial Hosting
Resolved
Maintenance on Idera10.au.crucialx.net is now complete, the server is back up and running and will be running all backups tasks as usual.
Posted about 1 month ago. Feb 07, 2017 - 15:10 AEDT
Identified
The backup server Idera10.au.crucialx.net is currently unavailable due to pending maintenance on the server.

All current running tasks will be stopped gracefully to prevent data corruption. The maintenance is expected to be over by 4pm today.
Posted about 2 months ago. Feb 07, 2017 - 10:53 AEDT