High Load - sh10-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
This issue is now resolved.
Posted Jun 23, 2016 - 11:15 AEST
Monitoring
We have identified the accounts causing high load on the server and have taken action. The server has stabilised and we are now monitoring to ensure no further issues are present.
Posted Jun 23, 2016 - 10:11 AEST
Investigating
We are currently investigating issues with high load on shared server sh10-eqx3-syd.ha-node.net. Our system administrators are working on this with urgency. Your website may be slow or appear offline temporarily. We will provide further updates shortly.
Posted Jun 23, 2016 - 09:47 AEST