SSD Hypervisor S652 - Disk Failure
Incident Report for Crucial Hosting
Resolved
This is a final update that this incident is now resolved. We appreciate your patience whilst we resolved this matter.
Posted Jun 01, 2015 - 19:50 AEST
Investigating
S652.au.crucialx.net hypervisor has experienced a issue with the storage array. Our team are working on resolving this issue as a priority.
Updates to follow.
Posted Jun 01, 2015 - 18:15 AEST