Service Interruption - Reseller Hosting Server - rs36-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
The MySQL check has been completed.

This incident is now resolved.
Posted 17 days ago. Apr 02, 2019 - 13:30 AEDT
Monitoring
The server has been rebooted and is currently running a database consistency check.

We will investigate the cause of the interruption and continue to closely monitor the server.
Posted 17 days ago. Apr 02, 2019 - 11:55 AEDT
Identified
Be advised our internal monitoring has indicated that the Reseller Hosting server rs36-eqx3-syd.ha-node.net is currently unavailable and being rebooted.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

Additionally this may be impacting access to the WHM Control panel.

We will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted 17 days ago. Apr 02, 2019 - 11:50 AEDT
This incident affected: Reseller Hosting Services.