Service Interruption - Reseller Server rs27, rs29 and rs33
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 10, 2018 - 08:12 AEST
Monitoring
The affected Reseller servers has been restarted and are now online.

We are currently running consistency checks over all databases on the affected Reseller servers.
Posted 6 months ago. Apr 09, 2018 - 16:16 AEST
Investigating
Our monitoring alerted us to a fault on the hypervisor hosting the following Reseller servers.

rs27-eqx3-syd.ha-node.net.
rs29-eqx3-syd.ha-node.net.
rs33-eqx3-syd.ha-node.net.

Our systems administrators have migrated the reseller VMs away from the faulty hypervisor and are currently monitoring the VMs for recovery.
Posted 6 months ago. Apr 09, 2018 - 16:05 AEST