Service Interuption - Shared Hosting & Reseller Hosting Firewalls
Incident Report for Crucial Hosting
Resolved
The malfunctioning firewalls have been rolled back to a previous software version and the workaround has been removed. All services are functioning properly.
Posted Mar 21, 2018 - 08:22 AEDT
Investigating
We have encountered some issues relating to the shared firewall, Our engineers have implemented a workaround to restore service to the Shared & Reseller hosting platforms whilst we continue to assess the malfunctioning firewalls.
Posted Mar 21, 2018 - 05:56 AEDT