Service Interruption - Shared/Reseller - FTP
Incident Report for Crucial Hosting
Resolved
A fix has been implemented to resolve the issue.

This incident has now been resolved.
Posted 6 months ago. Mar 15, 2018 - 08:51 AEDT
Update
We are currently continuing to work with with our vendor who has internally escalated the issue to a more senior team.

Updates will follow as me make further progress.
Posted 6 months ago. Mar 13, 2018 - 19:01 AEDT
Investigating
We are actively investigating an issue that has been identified with FTP connections not being able to successfully connect across our servers.

At this stage we do not have any ETA on when the issue will be resolved.

We will post updates to the issue here, as they come.
Posted 7 months ago. Mar 12, 2018 - 14:02 AEDT