Blaze VPS Hypervisor Down - xnsrv10.blaze.apdcsy1.crucial.com.au
Incident Report for Crucial Hosting
Resolved
We have identified the cause of this outage as a physical failure of one of the blade servers which will be replaced.

This issue is now resolved.
Posted 11 months ago. Sep 16, 2018 - 13:39 AEST
Monitoring
All customer VMs have been migrated and have been successfully booted on other hypervisors.

We will continue to monitor the service.
Posted 11 months ago. Sep 16, 2018 - 12:53 AEST
Identified
We are currently moving the affected customer VMs from the affected hypervisor to bring all the VMs online.
Posted 11 months ago. Sep 16, 2018 - 12:46 AEST
Investigating
Be advised our internal monitoring has indicated that a Blaze VPS Hypervisor xnsrv10.blaze.apdcsy1.crucial.com.au is down or unavailable. As a result your VPS service that resides on this node may not be accessible or connectable.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted 11 months ago. Sep 16, 2018 - 12:41 AEST
This incident affected: Blaze Cloud Platform.