Power outage at Vocus Doody St datacentre
Incident Report for Crucial Hosting
Resolved
idera011.au.crucialx.net has successfully been returned to service following hardware component replacement.
Posted 9 months ago. Feb 14, 2018 - 08:38 AEDT
Update
At this time, all backup servers except one have been returned to service. The following backup server is being further investigated and may have failed hardware:

idera011.au.crucialx.net
Posted 9 months ago. Feb 13, 2018 - 08:39 AEDT
Identified
A power outage at the Vocus Doody St datacentre in Sydney occurred at 07:12 AEDT. Our off-site backup servers are located at this datacentre and were affected by the outage. They are slowly being returned to service.

Further updates will be posted shortly.
Posted 9 months ago. Feb 13, 2018 - 07:45 AEDT