Server Inaccessible - idera041.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 15:47 AEST
Monitoring
Our DC team has replaced the failed hardware component and the server is back online.

We are continuing to monitor in the usual manner.
Posted Apr 19, 2021 - 13:39 AEST
Identified
We have identified a failed hardware component and our DC team is on-site to rectify it.

Further updates will be provided within the next 60 minutes or if there is a change to this situation.
Posted Apr 19, 2021 - 13:15 AEST
Investigating
Be advised the server idera041.au.crucialx.net is currently inaccessible.

This may be impacting access to backups hosted on this server.

We are investigating and will have an update in approx 60 mins or if there is a change to this situation.
Posted Apr 19, 2021 - 12:18 AEST
This incident affected: Blaze Cloud Platform and Virtual Server Platform.