VPS Hypervisor Degraded Performance - xnsrv015.oa.apdcsy1.crucial.com.au
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 29, 2019 - 15:43 AEDT
Update
All VMs are up and running. The I/O performance is now back to normal.

We will continue to monitor the server closely.
Posted 6 months ago. Jan 29, 2019 - 13:00 AEDT
Monitoring
The faulty hardware has been replaced and we are currently staring the VMs one at a time.
We are keeping a close eye on the server to ensure the issue is fully dealt with.
Posted 6 months ago. Jan 29, 2019 - 12:56 AEDT
Update
The VMs were shutdown gracefully which has taken longer due to the degraded I/O performance. The hypervisor has now been shut down and is currently undergoing hardware replacement.
Posted 6 months ago. Jan 29, 2019 - 12:27 AEDT
Identified
We have identified a possible issue to be with the backplane on the server.
Due to the nature of the issue, we will be shutting down all client VMs on the hypervisor to replace the faulty hardware.

We apologize for the inconvenience which will be caused due to this unscheduled reboot.
Posted 6 months ago. Jan 29, 2019 - 11:30 AEDT
Investigating
Our internal monitoring has indicated that the VPS Hypervisor xnsrv015.oa.apdcsy1.crucial.com.au is experiencing degraded I/O performance. As a result VPS services that resides on this hypervisor may be experiencing intermittent periods of degraded performance.

We are actively investigating and further updates will follow in the next 30 minutes.
Posted 6 months ago. Jan 29, 2019 - 11:15 AEDT
This incident affected: Virtual Server Platform.