Shared Hosting Server Down - vmsh35.ha-node.net
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 25, 2018 - 13:16 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Oct 25, 2018 - 12:59 AEDT
Investigating
Be advised our internal monitoring has indicated that the mentioned Shared Hosting server is currently down or unavailable.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted about 2 months ago. Oct 25, 2018 - 12:50 AEDT
This incident affected: Web Hosting Services.