Shared Hosting Server Down - vmsh38.ha-node.net
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 31, 2019 - 15:57 AEDT
Monitoring
The server has been rebooted and is currently running a database consistency check.
We will continue to closely monitor the server.
Posted 6 months ago. Jan 31, 2019 - 13:30 AEDT
Investigating
Be advised our internal monitoring has indicated that the mentioned Shared Hosting server is currently down or unavailable.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted 6 months ago. Jan 31, 2019 - 13:25 AEDT
This incident affected: Web Hosting Services.