VPS Controller Maintenance - vps.crucial.com.au
Incident Report for Crucial Hosting
Resolved
This work has now been completed. All services are operational again.
Posted 11 days ago. Apr 08, 2019 - 08:50 AEST
Identified
The OnApp controller for vps.crucial.com.au will be offline for maintenance between 8am and 9am this morning. All vps services will remain online, however the console, power functions, and controller login will be unavailable during this window.
Posted 11 days ago. Apr 08, 2019 - 08:08 AEST
This incident affected: Virtual Server Platform.