Shared Hosting Server Performance - sh32-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
This incident has been resolved - sh32-eqx3-syd.ha-node.net has returned to normal performance.
Posted 6 months ago. Jan 31, 2019 - 11:37 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jan 31, 2019 - 04:45 AEDT
Update
Our systems administrators will be restarting the server at 23:15 (AEDT) to execute remediation procedures. Further updates to follow.
Posted 6 months ago. Jan 30, 2019 - 21:34 AEDT
Update
Our Systems Administrators will continue to conduct further troubleshooting procedures for the sh32-eqx3-syd.ha-node.net server after 23:00 (AEDT) tonight.

We will provide an update once there is a change in the situation.
Posted 6 months ago. Jan 30, 2019 - 16:22 AEDT
Update
Our Systems Administrators have completed the restart and are currently monitoring the performance of the server.

We will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted 6 months ago. Jan 30, 2019 - 15:26 AEDT
Update
Our Systems Administrators will be performing another restart at 15:10 to address the ongoing performance issues.

Further updates will be provided shortly.
Posted 6 months ago. Jan 30, 2019 - 15:06 AEDT
Update
Our Systems Administrators have completed the restart and are currently monitoring the performance of the server.

We will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted 6 months ago. Jan 30, 2019 - 13:50 AEDT
Update
Our Systems Administrators will be preforming another restart of the server at 13:35 (AEDT) to execute a new kernel installation.

Further updates will be provided shortly.
Posted 6 months ago. Jan 30, 2019 - 13:33 AEDT
Update
Our Systems Administrators have completed the restart and filesystem check which shows no issues, however the underlying issue affecting performance is still present and investigation into the cause of this is continuing.

We will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted 6 months ago. Jan 30, 2019 - 12:53 AEDT
Update
Our Systems Administrators will be restarting the server at 12:30 (AEDT) to execute remediation procedures.

Further updates will be provided shortly.
Posted 6 months ago. Jan 30, 2019 - 12:27 AEDT
Identified
Our Systems Administrators have identified a kernel related issue and are currently developing a procedure to fix this and minimise downtime.

We will provide an update prior to executing the remediation procedure.
Posted 6 months ago. Jan 30, 2019 - 11:35 AEDT
Investigating
Our Systems Administrators are investigating intermittent degraded performance on shared hosting server sh32-eqx3-syd.ha-node.net.

This may be intermittently impacting performance of websites, email services, ftp services and access to the cPanel control panel.

Up to 15 minutes of downtime may be required to rectify the situation.

We will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted 6 months ago. Jan 30, 2019 - 10:31 AEDT
This incident affected: Web Hosting Services.