Network Incident - APDC SY1
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Apr 17, 2018 - 11:17 AEST
Investigating
A network incident at one of our datacentres (APDC SY1) is currently impacting several internal infrastructure systems, including our voice infrastructure. As a result, calls to our support lines are currently failing.

For any support requests please submit a ticket.

We are investigating the issue and will supply updates as soon as more information is available.
Posted Apr 17, 2018 - 04:35 AEST