Reseller hosting server unresponsive rs15-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
The MySQL check has been completed.
This incident is now resolved.
Posted 8 months ago. Mar 05, 2019 - 15:07 AEDT
Monitoring
This server has been rebooted and a MySQL check is being run to ensure database consistency.
Posted 8 months ago. Mar 05, 2019 - 14:31 AEDT
Identified
We are currently investigating an issue with rs15-eqx3-syd.ha-node.net being unresponsive.
Posted 8 months ago. Mar 05, 2019 - 14:22 AEDT
This incident affected: Reseller Hosting Services.