rs18-eqx3-syd.ha-node.net - Degraded Performance
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 08, 2019 - 06:04 AEST
Monitoring
The service is now up and running. We are running database checks to ensure data integrity.
Posted 3 months ago. Jun 08, 2019 - 05:42 AEST
Identified
The server is currently being rebooted.
Posted 3 months ago. Jun 08, 2019 - 05:34 AEST
Investigating
We have currently been alerted to an issue with our re-seller server rs18-eqx3-syd.ha-node.net, our systems administrators are currently investigating.
Posted 3 months ago. Jun 08, 2019 - 05:20 AEST
This incident affected: Reseller Hosting Services.