Shared/Re-seller Hosting Servers Unresponsive
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted 26 days ago. Nov 15, 2018 - 18:51 AEDT
Monitoring
The issue has been identified with the underlying infrastructure supporting these servers and action has been taken to rectify the problem.

We will continue to closely monitor the situation.
Posted 26 days ago. Nov 15, 2018 - 15:50 AEDT
Investigating
Be advised our internal monitoring has indicated that the following Shared and Reseller Hosting servers are currently unresponsive.

rs39-eqx3-syd.ha-node.net
rs40-eqx3-syd.ha-node.net
sh32-eqx3-syd.ha-node.net

This may be impacting access to your website, email services, ftp services and access to the cPanel and WHM control panels.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted 26 days ago. Nov 15, 2018 - 15:30 AEDT