[Scheduled] Emergency Maintenance - Cloud Control Panel Inaccessible - cloud.crucial.com.au
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 11, 2018 - 16:25 AEDT
Monitoring
The Cloud Control Panel cloud.crucial.com.au is back online, we are verifying the maintenance work that was done.
Posted 9 months ago. Jan 11, 2018 - 13:41 AEDT
Identified
Be advised that our Blaze Cloud control panel (cloud.crucial.com.au) will be inaccessible for emergency maintenance for next hour.

This should not impact your VPS service, just the control panel used to perform tasks like reboot, and shutdown.

For PAYG customers, this will impact your ability to modify existing services and deploy new services.

We will provide an update as soon as the service is back to normal.
Posted 9 months ago. Jan 11, 2018 - 13:21 AEDT