Shared Hosting Server Down - sh31-eqsy3-syd
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 19, 2018 - 10:09 AEDT
Monitoring
Our engineers have implemented a fix for the issue and we are monitoring the results.
Posted about 2 months ago. Oct 19, 2018 - 09:37 AEDT
Identified
Be advised that this server became unresponsive and was rebooted. It is also suffering reduced performance due to an ongoing issue, which is being worked on by the SysAdmin team.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are actively investigating and further updates will follow as information comes to hand.
Posted about 2 months ago. Oct 19, 2018 - 07:21 AEDT