Server Unresponsive - rs13-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
The MySQL check has been completed and services are running again as normal.
Posted about 2 months ago. Oct 22, 2018 - 15:00 AEDT
Monitoring
rs13 is now online again, and we are are running MySQL checks to ensure database consistency.
Posted about 2 months ago. Oct 22, 2018 - 11:56 AEDT
Investigating
We are currently investigating the reseller server rs13-eqx3-syd.ha-node.net which has become unresponsive.
Posted about 2 months ago. Oct 22, 2018 - 11:47 AEDT
This incident affected: Reseller Hosting Services.