Reseller Hosting Server rs24-eqx3-syd.ha-node.net - Intermittent High Load
Incident Report for Crucial Hosting
Resolved
The MySQL check has completed and this incident is now resolved.
Posted Aug 14, 2018 - 17:03 AEST
Monitoring
This server is responding as normal now and is undergoing MySQL checks to ensure database integrity.
Posted Aug 14, 2018 - 15:45 AEST
Investigating
We are observing intermittent high-load levels on the reseller server rs24-eqx3-syd.ha-node.net.

This may be impacting on the performance of accessing your client's websites, email services, ftp services, WHM and the cPanel control panel.

We are actively investigating this and further updates will follow in the next 60 minutes.
Posted Aug 14, 2018 - 15:18 AEST
This incident affected: Reseller Hosting Services.