Service Interruption - Reseller Hosting Server - rs18-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 06, 2019 - 14:38 AEST
Monitoring
The server rs18-eqx3-syd.ha-node.net is now operational.

It is currently running database consistency checks.

We will investigate the cause of this issue and continue to monitor the server closely.
Posted 4 months ago. Jun 06, 2019 - 11:51 AEST
Identified
Be advised our internal monitoring has indicated that the Reseller Hosting server rs18-eqx3-syd.ha-node.net has been rebooted.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

Additionally this may be impacting access to the WHM Control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted 4 months ago. Jun 06, 2019 - 11:35 AEST
This incident affected: Reseller Hosting Services.