Shared Hosting Server Down - sh12-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Aug 13, 2018 - 21:44 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2018 - 15:51 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 13, 2018 - 15:50 AEST
Investigating
Be advised our internal monitoring has indicated that the mentioned Shared Hosting server is currently down or unavailable.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Aug 13, 2018 - 15:46 AEST