Shared server sh10-eqx3-syd.ha-node.net unavailable
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 12, 2018 - 11:34 AEDT
Monitoring
The server has been rebooted and is up and running. We are currently running database consistency checks.
Posted 3 months ago. Dec 12, 2018 - 10:30 AEDT
Identified
We have identified an issue with one of our shared hosting servers sh10-eqx3-syd.ha-node.net becoming unavailable.
This server is being rebooted and will be back online shortly.
Posted 3 months ago. Dec 12, 2018 - 10:23 AEDT