Service disruption - sh19-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
MySQL checks have been completed. This incident is now resolved.
Posted 6 months ago. Dec 13, 2018 - 10:22 AEDT
Monitoring
This server is back online and MySQL checks are underway to ensure database consistency.
Posted 6 months ago. Dec 13, 2018 - 09:50 AEDT
Identified
A shared hosting server sh19-eqx3-syd.ha-node.net has become unresponsive. Work is underway to bring services back online, and are expected to be back online shortly
Posted 6 months ago. Dec 13, 2018 - 09:42 AEDT