Service Interruption - vmsh39.ha-node.net
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 01, 2019 - 17:02 AEDT
Monitoring
Be advised our internal monitoring indicated that the mentioned Shared Hosting server went down at approximately 15:40 (AEDT). It was rebooted and is currently running database consistency check.

This may have impacted access to your website, email services, ftp services and access to the cPanel control panel.

We will continue to closely monitor the server.
Posted 6 months ago. Feb 01, 2019 - 16:05 AEDT
This incident affected: Web Hosting Services.