Slow performance sh31-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
We have implemented some mitigations to some attack traffic which was targeted to this server, and will continue to monitor this situation.
Posted about 2 months ago. Oct 18, 2018 - 18:03 AEDT
Investigating
We are currently investigating slow performance on one of our shared hosting servers sh31-eqx3-syd.ha-node.net
Posted about 2 months ago. Oct 18, 2018 - 10:19 AEDT
This incident affected: Web Hosting Services.