Reseller Hosting Server S392 - Migrations in progress
Incident Report for Crucial Hosting
Resolved
Migration of data was completed some days ago.
There are still a number of customers who need to update their externally hosted DNS records to point domains to the new server. Customers are being contacted directly where this is the case.
Posted Oct 18, 2016 - 09:30 AEDT
Update
Due to the outage experienced this morning, we are currently planning to initiate emergency migrations from reseller server 's392.au.crucialx.net' to one of our new cloud reseller servers 'vmrs42.ha-node.net'. This will ensure ongoing reliability and improve performance for all customers.

Our systems administrators will be in contact via email-ticket to advise on any specific details relating to the process.
- Where possible, we will update DNS records to direct traffic to the new server for you
- We will keep s392 online as long as possible to allow for externally hosted DNS records to be updated by our customers

We apologise for any inconvenience caused and thank you for your patience.
Posted Sep 28, 2016 - 10:16 AEST
Monitoring
File system has been repaired and server is back online. We are checking services on the server.
Posted Sep 28, 2016 - 08:21 AEST
Update
Manual file system check still in progress, current ETA is 1 hour.
Posted Sep 28, 2016 - 06:53 AEST
Update
Automated file system repair has failed.

Our systems administrators are currently manually repairing the filesystem. Current ETA is 2 hours.
Posted Sep 28, 2016 - 04:46 AEST
Identified
We have identified issues with the server file system. We are now running a filesystem check. The current ETA is 1 hour.
Posted Sep 28, 2016 - 03:21 AEST
Investigating
S392 crashed and was rebooted. Server boot process did not complete.

Our system administrators are currently investigating.
Posted Sep 28, 2016 - 03:02 AEST